Politique de compatibilité

Cet article décrit l’engagement de MobiRat concernant la compatibilité des appareils cibles pour l’installation de l’application.

Il décrit également la manière dont un utilisateur peut apporter des modifications à un appareil cible afin de procéder à l’installation de l’application.

VEUILLEZ LIRE ATTENTIVEMENT LA POLITIQUE DE COMPATIBILITÉ AVANT TOUTE SOUSCRIPTION.

La Politique de compatibilité énonce les exigences suivantes pour différents appareils cibles et systèmes d’exploitation:

Exigences MobiRat pour les appareils iOS :

  • L’appareil cible doit fonctionner sous iOS 6 – 8.4; 9 – 9.1
  • L’iPhone ou l’iPad cible doit être connecté à Internet.
  • L’appareil cible doit être jailbreaké.
  • Vous avez besoin d’un accès physique à l’appareil pour installer MobiRat.

MobiRat sans Jailbreak :

  • Compatible avec toutes les versions iOS.
  • L’appareil cible doit pouvoir se connecter à Internet.
  • Vous n’avez pas besoin d’un accès physique à l’appareil si vous possédez déjà ses identifiants iCloud.
  • L’accès physique peut devenir nécessaire si la sauvegarde iCloud n’est pas activée sur l’appareil.

Exigences MobiRat pour les smartphones et tablettes Android :

  • L’appareil cible doit fonctionner sous Android 4+
  • L’appareil Android cible doit être connecté à Internet.
  • Vous avez besoin d’un accès physique à l’appareil pour installer MobiRat.
  • La surveillance des messageries instantanées fonctionne uniquement sur les appareils Android rootés.
  • La surveillance de Facebook, Skype, Viber, WhatsApp, des réseaux Wi-Fi et de Gmail sur les appareils Android nécessite le rootage de l’appareil cible.

Exigences MobiRat pour les Mac :

  • L’appareil cible doit fonctionner sous Mac OS 10.7 Lion, Mac OS X 10.8 Mountain Lion, OS X 10.9 Mavericks, OS X 10.10 Yosemite, OS X 10.11 El Capitan
  • Vous avez besoin d’un accès physique à l’appareil pour installer MobiRat.

Exigences MobiRat pour les ordinateurs Windows :

  • L’appareil cible doit fonctionner sous Windows XP x32 ; Windows Vista x32, x64 ; Windows 7 x32, x64 ; Windows 8, 8.1 ; Windows 10
  • Vous avez besoin d’un accès physique à l’appareil pour installer MobiRat.

Informations légales

Vous avez connaissance qu’avant l’installation du Logiciel, il vous appartient de vérifier les exigences de compatibilité de votre appareil cible.

Dans le cas où votre appareil n’est pas compatible avec la Politique de Compatibilité, vous ne pouvez pas installer et utiliser le Logiciel et toutes les conséquences négatives et responsabilités seront à votre charge.

Remarque

Dans le cas où votre appareil cible est compatible avec les présentes exigences, MobiRat ne garantit pas que toutes les fonctionnalités du Logiciel MobiRat, disponibles avec le plan d’abonnement, fonctionneront correctement sur un appareil cible. Il peut contenir des bugs, qui devraient être corrigés dans les futures mises à jour.